CompatibilitéElisp

Lorsque vous écrivez un programme Elisp, et s’il doit être placé dans votre fichier ~/.emacs ou dans un paquet d’une distribution, il est généralement important de le tester et de s’assurer qu’il fonctionnera avec Emacs, XEmacs, et aussi bien avec des versions plus anciennes de ceux-ci.

Voici quelques recommandations afin d’éviter les pièges courants.


ComparativeEmacsology (en)