CygwinMountVersions

In order to get Cygwin paths working on NTEmacs (Windows native) you need the library cygwin-mount.el.

This library does not seem to have a maintainer at the moment. There are different versions floating on the Web. For example the version listed in the excellent external article Cygwin Customizations is old. Use the newer version 1.4.8 you find here on EmacsWiki: cygwin-mount.el