weblogger.el

Please get a current version from https://launchpad.net/weblogger-el

This software is not able to deal with blogs on Blogger.com, as you can read on this thread: http://thread.gmane.org/gmane.emacs.blogging/76